
Handleiding Klasse (versie 1.0.0) 

 
Installatie 

Installatie vergt ongeveer 500 megabyte ruimte op de harde schijf. 

Op de CD staan 3 files. Dubbelklik op ‘Setup.exe’. Antwoord ‘Ja’ op alle vragen. Als het 

nodig is wordt voorafgaand aan Klasse ook nog ‘Microsoft Visual C++ runtime’ geinstalleerd. 

 

Klasse starten 

Na installatie is er een klasse-icoon aanwezig op de desktop, en in het Start-menu. 

Gebruik een van beide om het programma te starten. 

Een collectie aanmaken 

Zolang er nog geen bestanden geopend zijn, toont het window slechts een groot grijs vlak. 

Net als in Orde worden gegevens opgeslagen in zogeheten ‘collecties’ 

Kies uit het menu ‘File > Nieuwe > Collectie’ en bedenk er een naam voor. Er verschijnt nu 

een window met zes, nog grotendeels lege, panelen. 

 

De collectie wordt opgeslagen in een 

submap ‘Collectie’ van de map ‘Klasse’ in 

de map ‘Mijn Documenten’. Ook andere 

gegevens (catalogi, instellingen, bewaarde 

kaarten en lijsten) komen in submappen 

van Klasse terecht. Het programma en het 

meegeleverde kaartmateriaal staat echter, 

zoals de meeste programma’s, in een 

submap van ‘C:\Program Files’. 

 

In de –nu nog lege– collectie kun je de 

gegevens van een bestaande Orde-collectie 

importeren. Klasse gaat ervan uit dat Orde 

is geinstalleerd op de standaard-plek 

‘C:\Orde’. Als je Orde op een andere plaats hebt staan, kies dan nu eerst uit het menu ‘Opties 

> Paden’, druk op de knop ‘Orde’ en blader naar de map waar Orde staat. 

Kies menu ‘File > Import > Orde-collectie’ en wijs een Orde-collectie aan. Klasse neemt de 

gegevens daaruit over, en werkt daarna met een eigen kopie ervan. De gegevens in de Orde-

collectie blijven onveranderd. 



Het collectie-window 

Het collectie-window heeft dezelfde opbouw als in Orde: in de onderste helft van het window 

staan lijsten met vindplaatsen (rood), vondsten (blauw) en taxa (groen), in de bovenste helft 

staan de details van de aangeklikte vindplaats, vondst en taxon.  

De ruimte die wordt gebruikt voor de zes panelen kun je anders indelen door met de muis de 

grijze rand tussen de panelen te verplaatsen. 

 

Een verschil met Orde is dat de taxa-lijst hiërarchisch geordend is: de soorten staan 

gegroepeerd onder hun genus, de genera per familie, enzovoort. Ook is duidelijk dat de 

soortenlijst zich niet meer beperkt tot één orde. 

Je kunt hogere taxa dicht- en openklappen door op de vierkantjes met het streepje erin te 

klikken. Je kunt de hele structuur dichtklappen tot een bepaald nivo door op de knoppen ‘K’, 

‘O’, ‘F’, ‘G’ of ‘S’ boven de lijst te drukken. De zesde knop geeft 

een niet-hiërarchische lijst, zoals dat ook in Orde gebeurde. 

 

Desgewenst kun je zo’n hiërarchische structuur ook 

aanbrengen in de lijst vindplaatsen. Kies daartoe menu 

‘View > Volgorde’, en plaats de dan getoonde 

sorteercriteria in een andere volgorde, bijvoorbeeld 

‘plaatsnaam – datum – samplenr’. Ook kun je extra 

sorteercriteria uit de voorraad onderin erbij betrekken, 

bijvoorbeeld ‘provincie’. Behalve schuiven kun je ook 

klikken op de sorteercriteria, en daarmee kiezen uit drie 

vormen van tussenkopjes.



 

De illustratie hieronder toont het resultaat: alle vindplaatsen op Schiermonnikoog worden er 

hiërarchisch onder getoond. Per datum is er een apart groepje. Bij 16-08-1985 wordt geen 

hiërarchisch groepje aangemaakt, omdat voor het sorteercriterium datum is gekozen voor 

‘tussenkop indien nodig’. Bij deze datum is dat niet nodig, omdat het enige sample-nummer 

op deze datum (V600) direct erachter getoond kan worden. 

Behalve ‘tussenkop altijd’ en ‘tussenkop indien nodig’ kun je kiezen voor ‘alleen sorteren’: er 

wordt voor dit criterium dan geen hiërarchisch niveau aangemaakt, maar er wordt wel op 

gesorteerd en het wordt ook getoond. 

 

Klik je in de lijst vindplaatsen (rood) een hoger niveau, dan toont het bovenste paneel een 

samenvatting van alle vindplaatsen die eronder vallen. Het voorbeeld toont dat we op 

Schiermonnikoog 44 samples hebben genomen op 14 verschillende datums, in 8 verschillende 

gebieden, en dat we bij 3 samples zijn vergeten om de provincie in te vullen.  

In de lijst vondsten (blauw) komt nu vanzelf ook een hiërarchie, omdat er van elke soort nu 

mogelijk meerdere vondsten gedaan zijn. 

 

Een leuk experiment is om een sorteercriterium aan te brengen waar alle vindplaatsen onder 

vallen (bijvoorbeeld ‘Land’). Klik je dan op de bovenste regel (‘Nederland’) van de 

vindplaatsen-lijst, dan krijg je in het paneel linksboven een samenvatting van de hele 

collectie, en in de lijst vondsten (blauw) een overzicht van alle vondsten. 

 

Een hiërarchische groep samples kan in één aktie worden veranderd of weggehaald. Omdat 

vooral dat laatste een drastische aktie is, zeker als je op het hoogste niveau staat, krijg je een 

extra waarschuwing alvorens de vindplaatsen met al hun vondsten (definitief) worden 

weggehaald. 



Vindplaatsen toevoegen 

De figuur hieronder toont de dialoog voor het toevoegen van een vindplaats, die verschijnt na 

menukeuze ‘Edit > Vindplaats toevoegen’. De opzet is in feite hetzelfde als in Orde, alleen 

zijn er steeds wat meer mogelijkheden. Tip: gebruik de Tab-toets om door de verschillende 

velden te stappen. Sommige velden klappen uit als je ze ‘betreedt’. 

 

 

• De code hoeft niet meer met een ‘V’ te beginnen zoals in Orde. De vorm van de code 

kan zelfs volledig vrij worden gekozen, maar we raden aan om een letter-cijfer-

combinatie te gebruiken. Klasse kan dan namelijk automatisch doornummeren binnen 

dezelfde lettercode, en de lettercode ook als groepeer-criterium gebruiken in het 

collectiewindow. 

• Naast plaats zijn er in Klasse aparte velden voor gebied en site, zodat daar later apart 

op gegroepeerd, geselecteerd enz. kan worden. Bij het intikken van de plaats krijg je 

hulp: er klapt een lijst uit met plaatsnamen die al in de collectie voorkomen, en zodra 

je minstens twee letters hebt ingetikt ook een in Klasse ingebouwde lijst plaatsnamen 

van heel Europa (alleen de plaatsnamen van het momenteel gekozen land worden 

getoond; zie verderop in de handleiding). 

• Achter regio kun je behalve de 12 provincies van Nederland ook kiezen uit ruim 2000 

provincies of soortgelijke bestuurseenheden van Europa (en Noord-Afrika en West-

Azië). Voor sommige landen kun je kiezen uit meerdere niveau’s, bijvoorbeeld in 

Frankrijk voor voor regio’s en departementen. Ook van landen waarvan de provincies 

niet officieel zijn gegroepeerd is er een onderverdeling (bijvoorbeeld ‘Noord’, ‘Oost’, 

‘Zuid’ en ‘West’ in Nederland). Weet je de provincie en de regio niet, dan kun je in dit 

veld ook alleen het land invullen. 



• In Orde kon je ook al een foto bij een vindplaats opslaan. In Klasse kun je bij een 

vindplaats meerdere foto’s opslaan, waarvan de eerste bovendien in postzegelformaat 

wordt getoond (niet alleen in deze dialoog, maar ook in het collectiewindow). 

• De coördinaten konden in Orde alleen tot op 100 meter nauwkeurig worden ingevuld. 

Nu kan dat desgewenst tot op de meter nauwkeurig. Je kunt de coördinaten invoeren in 

een grid naar keuze: het RD-grid van de Nederlandse topografische dienst (ook bekend 

als ‘Amersfoort-coördinaten’), of het grid van de Belgische of Britse topografische 

dienst. Meer buitenlandse grids zullen volgen in een latere versie. Maar je kunt ook 

gebruikmaken van een universeel grid: het UTM-grid. In plaats van in een grid-notatie 

kun je de coördinaten ook invoeren als geografische coördinaten (graden-minuten-

seconden).  

Kies voordat je de coördinaten invoert het gewenste grid met de knop ‘Grid’. Met de 

manier waarop je de coördinaten invoert leg je je nog nergens op vast: Klasse kan de 

coördinaten automatisch omrekenen en in elk gewenst ander systeem weergeven. 

Daarom is het ook niet meer nodig om (zoals in Orde) de coördinaten in twee 

systemen expliciet in te voeren. 

In dit verband raden we aan om de coördinaten altijd zo nauwkeurig mogelijk in te 

voeren, zodat het omrekenen betrouwbaar kan gebeuren. In rapportages (bijvoorbeeld 

op etiketten) kun je alsnog kiezen om de getallen te laten afronden tot bijvoorbeeld een 

100meter- of kilometerhok. 

• Voor de hoogte is er nu een apart veld, omdat dit toch meer een plaatsbepaling is dan 

een oecologische codering. 

 

Voor elk veld staat een aanvinkbaar hokje. De velden die je aanvinkt, worden bij de volgende 

vindplaats die je invoert overgenomen. Dat is handig als je veel verwante vindplaatsen na 

elkaar wilt onvoeren. 

 

Meer opties voor het automatisch 

invullen van velden kun je instellen 

via menukeuze ‘Opties > Auto’. 

 

Standaard is hier bijvoorbeeld 

ingevuld dat alvast ‘Nederland’ 

moet worden ingevuld als regio. 

Dit is van belang, omdat dit land 

wordt gebruikt in de plaatsnamen-

lijst tijdens het invullen van de 

plaats. 

 

De gekozen opties blijven geldig 

gedurende de sessie. Vink je in 

deze dialoog ‘Permanent’ aan, dan 

blijven deze opties behouden bij 

deze collectie in latere sessies. 



Vondsten toevoegen 

Bij een vindplaats kun je nieuwe vondsten toevoegen met menu ‘Edit > Vondst toevoegen’.  

In de dialoog kun je een soortnaam intikken. Een paar letters van genus- en/of soortnaam 

volstaan meestal om de lijst in te perken tot slechts enkele soorten. Hieruit kun je er met de 

muis of de pijltje-omhoog/omlaag-toetsen een uitkiezen. Of je kunt doortikken tot er nog maar 

één soort in het lijstje overblijft. 

 

Druk na het kiezen van de soort op de tab-toets om de overige velden in te vullen. Anders dan 

in Orde blijft dit dezelfde dialoog; je kunt dus nog terugkeren naar het soortnaam-veld met 

muisklik of Shift-Tab. 



Verschillen met Orde zijn verder: 

• Je kunt in Klasse ook bij elke vondst een of meer foto’s opslaan 

• Je kunt bij een vondst meerdere determinaties opslaan, bijvoorbeeld als een vondst 

door een eerdere determinator verkeerd op naam werd gebracht. Zo’n extra 

determinatie kun je toevoegen door op de knop ‘Toevoegen’ te drukken. (Je kunt de 

extra determinaties niet in lijsten of andere rapportages weergeven). De velden ‘Det’, 

jaartal en zekerheid kunnen voor elke determinatie apart worden ingevoerd. 

• En het belangrijkste: als een soort niet in de catalogus voorkomt, dan kun je hem toch 

invoeren, ook zonder de catalogus aan te passen. Tik in zo’n geval gewoon door 

terwijl het lijstje van mogelijke keuzes leeg geworden is. Let wel extra goed op de 

spelling. De aldus ingevoerde soorten verschijnen in het collectiewindow onderaan de 

lijst in cursieve letters, of –als het genus wel in de catalogus voorkomt– onderaan de 

soorten van dat genus. 

 

De met Klasse meegeleverde catalogus bevat alle diersoorten in het Nederlands 

Soortenregister. Je kunt dus al je vondsten in één collectie onderbrengen. Dit is een 

belangrijke verbetering op Orde, waar je maar één orde tegelijk kon verwerken.  

Als je echter maar in één 

orde geïnteresseerd bent 

kan zo’n uitgebreide 

catalogus juist overbodige 

ballast zijn. In dat geval 

kun je met menukeuze 

‘Opties > Auto’, op het 

tabblad ‘Catalogus’, de 

groep(en) aanvinken 

waarin je geinteresseerd 

bent. Bij het invoeren van 

nieuwe vondsten worden 

dan alleen de namen uit 

de betreffende groepen 

ter keuze aangeboden. 

 

 

 

 

 

 

 

In de ‘Opties > Auto’ dialoog zijn verder nog twee tabbladen waarop keuzes gemaakt kunnen 

worden die van belang zijn voor het invoeren van vondsten. 

 

Het vinkje ‘permanent’ maakt dat de ingevoerde preferenties op de tabbladen Sample, Vondst 

en Aantallen bij de collectie bewaard blijven. Voor het tabblad ‘Catalogus’ is dat in de 

huidige versie (v.1.0.0) nog niet het geval. 



Weergave-opties 

In het menu ‘Opties > Weergave’ kun je kiezen hoe de datum, de coördinaten, en de 

provincie/regio/land worden getoond in een collectiewindow. 

 

 

Bij de datum kun je 

kiezen voor dag, maand 

en jaar in cijfers (met of 

zonder extra 0) of 

woorden of romeinse 

cijfers, dagnaam erbij, 

enz. 

 

 

 

Bij de regio kun je 

kiezen uit de naam of 

de afkorting. De naam 

van een provincie kan 

naar keuze in het 

Nederlands (‘Milaan’), 

Engels (‘Milan’),  

Duits (‘Mailand’), of de 

lokaal gebruikte naam 

(‘Milano’) worden 

getoond. 

 

De coördinaten kunnen 

in de al eerder genoem-

de grids of in graden & 

minuten worden weer-

gegeven, waarbij soms 

zelfs nog meerdere 

notaties mogelijk zijn, 

en in ieder geval kan de 

gewenste nauwkeurig-

heid worden ingesteld. 



Selectie 

Je kunt zowel op vindplaats-, soort-, als vondst-kenmerken selecteren. 

Er verschijnt dan een nieuw window, waarin alleen de geselecteeerde gegevens zichtbaar zijn. 

De selectie-dialogen zijn in v.1.0.0 nog enigzins spartaans uitgevoerd; in een latere versie 

komt er nog extra toelichtende tekst in de dialogen. 

 

Net als in Orde kun je in een selectie-window met menukeuze ‘View > …’ kiezen of de 

geselecteerde gegevens in context getoond moeten worden.  

 

Google Earth 

Als je Google Earth op je computer hebt geïnstalleerd, kun je de vindplaatsen als ‘punaises’ in 

Google Earth laten zien. Het is het handigste om dat vanuit een selectiewindow te doen, 

omdat je anders wel erg veel punaises krijgt.  

Kies simpelweg ‘Uitvoer > Google Earth’. 

 



Uitvoer: Lijst 

Je kunt van een collectie op vele manieren papieren rapportages maken. 

Maak daartoe een lijst-window met menukeuze ‘Uitvoer > Lijst’. 

Bovenin het window kun je achter ‘Layout’ kiezen voor een aantal standaard-layouts, zoals 

‘Lijst3’ voor een simpele lijst van vindplaatsen met vondsten, ‘Lijst4’ voor een lijst van 

vindplaatsen met hiërarchische soortenlijst, of ‘Lijst5’ voor een lijst die per soort de 

vindplaatsen in een doorlopende opsomming geeft. Ook zijn er voorkeuzes voor etiketjes. 



Je kunt ook zelf een nieuwe layout bedenken. Het gemakkelijkste is het om te starten vanuit 

een standaardlayout die lijkt op de gewenste. Druk dan op de knop ‘tonen’ naast de naam van 

de layout. Boven de eigenlijke lijst verschijnt nu een paneel dat de layout van de lijst 

beschrijft door middel van gekleurde blokjes: 

 

Je kunt dit paneel op vele manieren manipuleren: 

• Klik op een blokje om er nadere opties van in te stellen. Je kunt altijd het lettertype en 

de tekstkleur kiezen, maar bij datum, coördinaten, regio, taxon enz. is ook de 

weegavewijze nog te kiezen. 

• Verschuif het blokje om hem te verwisselen met een ander blokje 

• Verschuif de grenslijn tussen twee blokjes om de ruimte breder te maken 

• Verschuif de horizontale grijze lijn tussen rubrieken (in het voorbeeld hierboven zijn 

er vier: sample, familie, genus, en vondst) om een rubriek meer regels te geven (in het 

voorbeeld heeft de rubriek ‘sample’ twee regels, de andere rubrieken ieder één) 

 

Orde-gebruikers zullen deze mogelijkheden herkennen. Nieuw is echter: 

• Druk op de rechter muisknop boven het gebied van een rubriek, om een nieuw blokje 

aan deze rubriek toe te voegen (of juist te verwijderen). 

• In Orde waren er altijd maar één of twee rubrieken, nu zijn er meerdere mogelijk. Je 

kunt een nieuwe rubriek toevoegen door de rechter muisknop in te drukken in het 

meest linkse gebied, dus niet onder de cijfertjes van de centimeterverdeling maar 

onder het woord ‘cm’. 

• Verwissel rubrieken door het blokje met de rubriek-naam (in het gebied onder ‘cm’) 

naar boven of beneden te schuiven. 

• Verschuif, in het gebied onder ‘cm’, de grijze lijn helemaal onderin beeld naar boven. 

Dit markeert de grens van de rubrieken die tabellarisch worden weergegeven, en de 

tekst die doorlopend wordt weegegeven (zie layout ‘Lijst5’ voor een voorbeeld). 

• Druk op de knop ‘opslaan’ om de huidige layout een naam te geven en daarmee toe te 

voegen aan de standaard-layouts. 



Uitvoer: Kaart 

Anders dan bij Orde kan 

Klasse gebruikt worden 

voor gegevens van heel 

Europa. Dit geldt ook voor 

de uitvoer: er zijn veel meer 

mogelijkheden voor 

kaaartjes dan in Orde. Het 

grootste deel van de 

installatie-CD is dan ook 

gevuld met geografische 

informatie. 

Het standaardkaartje dat 

onstaat na menukeuze 

‘Uitvoer > Kaart’ laat al 

zien dat er meer grenzen 

getekend worden dan alleen 

de Nederlandse. 

 

Je kunt de weergave van de 

kaart verregaand aanpassen 

door op de knop ‘>>>’ 

rechtsboven in het window 

te drukken. 

 

Rechts in beeld verschijnt een extra kolom met keuze-mogelijkheden. 

Direct naast de ‘>>>’-knop staat een lijstje met voorkeuzes die in indruk geven van de 

mogelijkheden. In feite zijn dat combinatie-setjes van vier apart instelbare parameters: 

• Topografie: eenvoudige lijn-kaartjes, gekleurde hoogte-kaartjes, of een satellietbeeld. 

• Kaartblad: de uitsnede (Nederland, Spanje, Letland, heel Europa enz.), de schaal, maar 

ook de projectie (UTM, Mercator, Albers) en onafhankelijk daarvan het grid 

(Amersfoort en andere nationale grids, UTM, geografisch) 

• Symbolen (één symbool of aantal-variërende grootte, kleur en vorm van de symbolen) 

• Hokgrootte (veel kleine stippen of weinig grote) 

En twee die op het scherm niet van belang zijn, maar wel bij het printen: 

• Print-layout (bijschriften, randschriften, legenda) 

• Pagina-layout (marges, header/footers) 

 

Voor elk van deze aspecten is er een rijtje standaard-keuzes, maar met een druk op de knop 

‘edit’ kun je de zelf nieuwe standaarden toevoegen. (Dit vergt enige oefening, maar de 

resultaten kunnen daarna gemakkelijk ook door anderen gebruikt worden). 

 

Onderin de keuzekolom zijn tenslotte nog twee belangrijke 

knoppenrijtjes beschikbaar: ‘K-O-F-G-S’ om het nivo van de 

weergegeven taxa te kiezen (klasse-orde-familie-genus-

soort), en een rij om de functie van de muis op de kaart te 

kiezen: inzoomen, uitzoomen, verplaatsen, centreren, of 

informatie geven over het aangeklikte bolletje. 



Hier zijn een paar voorbeelden van mogelijke kaartjes: 

 

 

Letland 

Topografie: hoogte met gridlijnen 

Kaartblad schaal: 1:4M,  

   projectie en grid UTM 

Symbolen: aantalafhankelijk, zwart 

Hokgroote: 50km 

 

 

 

 

 

 

 

 

 

 

 

Zwitserland 

Topografie: hoogte met grid-

ticks, grenzen (provincie dun 

grijs, land zwart dik), 

rivieren, meren. 

Kaartblad schaal 1:2M 

 

 

 

 

 

 

 

 

 

 

 

 

Spanje 

Topografie: satelliet,  

   met grid-ticks langs de rand 

Kaartblad schaal 1:8M 

Symbolen: vaste grootte, gekleurd 



GPS gegevens importeren 

Als je tijdens het verzamelen een Garmin GPS-ontvanger gebruikt om je vindplaatsen te 

markeren, kun je de gegevens heel gemakkelijk in Klasse importeren. 

De GPS-ontvanger moet hiertoe met een seriële kabel, of met een USB-kabel, met de 

computer verbonden worden. (NB: in v.1.0.0 werkt de USB-verbinding nog niet goed – het 

werkt alleen als, sinds de computer aanstaat, de GPS al ‘gepraat’ heeft met andere 

programma’s, zoals Ozi-explorer, gps-babel, of Garmin mapsource). 

 

Om de gegevens te importeren verbind je de GPS met de computer en zet je de GPS aan. Kies 

dan menukeuze ‘Edit > GPS-gegevens importeren’. 

 

Kies in de dialoog de gewenste interface 

(USM of COM1/2/3/4) en een land, en 

druk op ‘Waypoints ophalen’). 

Er verschijnt dan een lijst van alle 

waypoints in de GPS, gegroepeerd per 

datum, met de dischtsbijzijnde plaatsnaam 

uit Klasse’s plaatsnamenlijst (daarom 

moet je het land kiezen). 

 

In deze lijst kun je aanvinken welke 

waypoints daadwerkelijk geïmporteerd 

moeten worden. Elk aangevinkt waypoint 

wordt een vindplaats, waarbij de 

coördinaten, de hoogte (als de GPS die 

doorgeeft), de datum, en de door Klasse 

aangevulde plaatsnaam al zijn ingevuld. 



Catalogus-editor 

De met Klasse meegeleverde catalogus bevat het complete Nederlandse Soortenregister. Het 

zal dus niet snel gebeuren dat een soort niet in de catalogus staat, tenzij je 

• nieuwe soorten voor de fauna vindt 

• buitenlandse waarnemingen wilt invoeren. 

In incidentele gevallen kun je die gewoon invoeren in een collectie. Zoals beschreven in het 

hoofdstuk ‘vondsten toevoegen’ worden niet in de catalogus voorkomende soorten tijdelijk 

aan de catalogus toegevoegd en in cursieve letters weergegeven. 

 

Niettemin zul je misschien de aanvechting voelen om de catalogus permanent uit te breiden of 

aan te passen. Aanpassingen zijn bijvoorbeeld nodig om: 

• nieuwe of buitenlandse soorten toe te voegen 

• nieuwe taxonomische inzichten in de catalogus op te nemen 

• de volgorde van taxa aan te passen 

• onderverdelingen in subfamilies enz. aan te brengen 

 

In Klasse is een catalogus-editor geïntegreerd. Je kunt catalogi op dezelfde manier aanmaken 

en openen als collecties: met menukeuze ‘File > Nieuw’ en ‘File > Open’. 

Elke collectie maakt standaard gebruik van de catalogus genaamd ‘catalogus.cat’. 

In versie 1.0.0 is dat nog niet aan te passen. Als je met de catalogus-editor wilt 

experimenteren, is het wellicht verstandig om een kopie van ‘catalogus.cat’ te maken en 

daarmee te spelen. Wil je zien hoe zo’n catalogus zich in combinatie met een collectie 

gedraagt, dan kun je tijdelijk de namen omwisselen. 

Je kunt ook vanuit een collectie-window kiezen voor ‘Edit > Catalogus aanpassen’. 

Dan wordt dus ‘catalogus.cat’ geopend in een catalogus-window. 

 

Als je een catalogus opent, ontstaat een window dat oppervlakkig enige gelijkenis vertoont 

met een collectie-window. De werking is echter geheel anders. 



De linker kolom vertoont een lijst taxa in hun hiërarchische samenhang. De rechter kolom 

vertoont een lijst mogelijke namen van taxa. 

Boven de lijsten staan invoervelden waarmee je snel naar een bepaald punt in de lijsten kunt 

springen. 

Het lijstje middenboven geeft de mogelijke namen van het gekozen taxon: in ieder geval de 

valide naam, en mogelijk nog synoniemen. 

 

Je kunt de catalogus op 

verschillende manieren 

aanpassen: 

• Dubbelklik op een 

taxon of op een 

naam. Je kunt in 

een dialoog 

diverse aspecten 

ervan veranderen 

(spelling, auteur 

enz.) 

 

 

 

 

 

 

 

 

 

 

 

 

 

• Verschuif een taxon in de taxonlijst. Je kunt daarmee de onderlinge volgorde 

aanpassen, of bijvoorbeeld een soort in een ander genus zetten. 

• Kies een taxon met de rechter muisknop. Je krijgt dan een menu om op deze plaats een 

nieuw taxon in te voegen, of juist het bestaande taxon te verwijderen. 

• Druk op de rechter muisknop in het middelste namenlijstje. Je kunt dan synoniemen 

toevoegen of verwijderen. 

 

Als tegelijkertijd een collectiewindow open is waarin de catalogus wordt gebruikt (d.w.z. je 

bent de catalogus genaamd ‘catalogus.cat’ aan het aanpassen), dan wordt het effect van elke 

wijziging direct zichtbaar in de collectie. Toevoegen van nieuwe soorten, veranderen van de 

synoniemie enz. kunnen meteen invloed hebben op de manier waarop vondsten worden 

getoond. Dit is reuze gemakkelijk, maar maakt het wijzigen ook wat trager. Als de traagheid 

storend wordt, kun je het collectie-window beter even afsluiten. 

 

Met de catalogus-editor kun je ook de lijst van oecologische categorieën (‘oecocodes.cat’) 

aanpassen. 


